How to Update Metasploit Framework

Metasploit Frameword is an Opensource penetration tool. Backtrack always bring Metasploit Frameword on every version. Metasploit Framework require update because it will add more or new exploit and payloads. With the updated library of the exploits and payload, Metasploit Framework will more power full. So how to update Metasploit Framework on Backtrack 5 R2?


First open your Metasploit Framework on yout Terminal

msfconsole





Metasploit Framework needs a few minute to open because it must loads lots of exploits and payloads. After it opened then update it with command

msfupdate





Wait a minute and congrats! Your Metasploit Framework was updated.

Advertisement

0 komentar:

Post a Comment